system requirements for eos utility